What version of Adobe Reader is required?

What version of Adobe Reader is required?

We recommend you install the latest. PDF3D-SDK is maintained with compatibility with the latest versions. The 3D PDFs come to life in Version 9.4 on Linux or XI (version 11) of Adobe Reader. Earlier versions of Reader will tell the user they need to upgrade. Until the upgrade is done, a static 2D image will appear in place of the 3D experience. About 90% of internet users have some version of Adobe Reader installed. Adobe have distributed over 1.5 billion copies of Adobe Reader, so many will already be at (or can easily get to) the current level.